home | documentation | screenshots | publications | download | about us |

Current Version: 2.0

Linux penguin logo


Previous Version: 1.4

Linux penguin logo

    Linux System Requirements
  • gcc, g++, g77 compilers ver. 4.0+
  • GNU make, flex, bison
  • bash shell
    Download 1.4 (Requires gcc/g++ 4.1.x )
  • Source code here
  • Installation instructions here
Microsoft Windows Logo
    Windows/Cygwin System Requirements
  • Download cygwin from http://www.cygwin.com. It is recommended to install all packages within the cygwin environment. This will give you all the required packages, like the compilers, X window system and useful tools like graph plotters.
    Download
  • Source code here
  • Binary version (freeda-1.4) here